Back to overview

Update on resolved incident impacting voice services

Mar 31, 2026 at 11:52am UTC
Affected services
Voice SBC Gateway Primary
Voice SBC Gateway Secondary
Voice SBC Atlas

Resolved
Mar 31, 2026 at 11:52am UTC

We would like to inform you of an incident that occurred on March 30th between 09:15 and 09:55 CEST, which impacted voice services. During this time, users may have experienced delays and an inability to handle voice calls.

The issue has been resolved, and all systems are now operating normally. A post-incident review has been conducted to improve detection and response going forward.

We apologize for not communicating this in real time and for any inconvenience caused. If you experienced issues during this period and require support, please contact our Helpdesk at helpdesk@connectel.se
or +46 771 12 12 10.