Service degradation for Swedish Inbound voice calls
Resolved
Sep 02 at 08:47am CEST
The issue affecting Inbound Swedish voice calls has been fully resolved. Systems are now operating normally. We apologize for the disruption and appreciate your understanding. If you continue to experience any problems, please contact our Helpdesk at helpdesk@connectel.se or +46 771 12 12 10.
Affected services
Updated
Sep 01 at 06:06pm CEST
We are continuing to investigate and will provide an update as soon as possible.
Affected services
Created
Sep 01 at 03:45pm CEST
We are currently investigating an issue affecting our voice services. A small portion of incoming calls from Sweden may be cut off if the call duration exceeds 3600 seconds. The issue is related to a sub-vendor, and we have initiated contact with them to find a swift resolution. Users may therefore experience service degradation or difficulties with longer calls. Our team is actively working to identify the root cause and implement a solution. We will provide updates as soon as more information is available. Thank you for your patience.
Affected services