Ongoing incident impacting inbound emails
Resolved
Aug 12, 2026 at 12:42pm UTC
Root cause: We identified a compatibility issue affecting Microsoft IMAP authentication following recent changes to Microsoft’s authentication handling.
Resolution: We have updated the affected authentication library and deployed the fix. Email synchronization is now operating normally, and we will continue to monitor the service.
Affected services
Updated
Aug 12, 2026 at 12:19pm UTC
The issue affecting inbound email has been fully resolved. Systems are now operating normally. We apologize for the disruption and appreciate your understanding. If you continue to experience any problems, please contact our Helpdesk at helpdesk@connectel.se or +46 771 12 12 10.
Affected services
Updated
Aug 12, 2026 at 12:02pm UTC
We are continuing to investigate and will provide an update as soon as possible.
Affected services
Created
Aug 12, 2026 at 11:05am UTC
We are currently investigating an issue affecting inbound email processing. Users may experience delays or difficulties receiving new inbound emails in the platform.
Our team is actively working to identify the root cause and implement a solution. We will provide further updates as soon as more information becomes available.
Thank you for your patience and understanding.
Affected services